Author Topic: FYI how I got the my PI going.  (Read 1479 times)

Offline Carlos

  • Hero Member
  • *
  • Posts: 1478
  • Country: 00
  • Karma: 2
    • View Profile
    • http://retrotext.blogspot.com
FYI how I got the my PI going.
« on: May 06, 2012, 15:50:17 PM »
I thought I would share how I got my Pi Running this week.

 

I downloaded all the relevant software and transfered the Squeeze unzipped items as an image to my new Sandisk 4 GB sd card, but every time I turned on the Pi I only got the PWR light on, and nothing else, no Visual out put or anything.

 

I looked on the PI forum for any clue as to the problem and read that this was probably a SD error as the Pi may not be able to read the image on the card, so I retried many times and re read the method many times too, still no result.

 

I checked that my card was approved, and it seemed to be proven, so I was a bit gutted and began to think that I had bricked the pi in some way.

 

However, I had an old 1 GB card in my nintendo wii, I knew if I tried to transfer the software with the imager it would say that the card was too small, so for some reason ( probably frustration!) I copied the files from the 4 GB card to the desktop of my computer, then dropped them straight onto my 1 GB card as the files seem to be smaller that the capacity of 1 gig.

 

I put this card into my pi, with the Ethernet plugged in too, and to my surprise it Booted up!

 

I had visuals and the Pi tried to install as much it could, inevitably it stopped half way through as the ! gig card was not partition off and the Pi did not like this.

 

So continuing on my cavalier approach to Booting the PI, I then turned it off and replaced the card for the 4 GB one again and turned on not expecting it to work, as by now I had concluded it was a SD fault.

 

Wrong, it swallowed the contents and my Pi is fully operational!

 

Go Figure! it was a CPR of sorts for the PI.

Offline zapiy

  • Administrator
  • Hero Member
  • *
  • Posts: 13032
  • Country: england
  • Karma: 80
    • View Profile
Re: FYI how I got the my PI going.
« Reply #1 on: May 06, 2012, 18:26:21 PM »
Thats weird, unless the contacts where HR until you took it in and out a few times.
Own: Jaguar, Lynx, Dreamcast, Saturn, MegaDrive, MegaCD, 32X, GameGear, PS3, PS, PSP, Wii, GameCube, N64, DS, GBA, GBC, GBP, GB,  Xbox, 3DO, CDi,  WonderSwan, WonderSwan Colour NGPC

Offline TL

  • Hero Member
  • *
  • Posts: 13397
  • Karma: 1
    • View Profile
Re: FYI how I got the my PI going.
« Reply #2 on: May 15, 2012, 18:37:21 PM »
I guess this is why we havn't seen Carl around in ages!!!  :P

Offline Carlos

  • Hero Member
  • *
  • Posts: 1478
  • Country: 00
  • Karma: 2
    • View Profile
    • http://retrotext.blogspot.com
Re: FYI how I got the my PI going.
« Reply #3 on: May 18, 2012, 16:11:32 PM »
true! you can see my blog for how I got it running in the end!

it is behaving at the moment, its okay until I disturb it!

Offline Carlos

  • Hero Member
  • *
  • Posts: 1478
  • Country: 00
  • Karma: 2
    • View Profile
    • http://retrotext.blogspot.com
Re: FYI how I got the my PI going.
« Reply #4 on: May 18, 2012, 16:21:46 PM »

 

SMF spam blocked by CleanTalk